Sidebar Widgetsが使いたい

投稿者: | 2007年4月10日

Sidebar Widgetsが使いたいのでそれに対応したテーマ「Tiga」に変更。
そしたらエラー!Wordpress Theme Toolkit のバージョン情報が欠落しているのが原因らしい。

Fatal error: Cannot redeclare tiga_getuseragent()
 (previously declared in …wordpress/wp-content/themes/tiga/functions.php:267) in 
…wordpress/wp-content/themes/tiga/functions.php on line 265

ググって得た情報をもとに、
wp-include/version.php の5行目に書かれているバージョン表記を変更したら直った。

$wp_version = 'ME2.1.3';
↓↓↓
$wp_version = '2.1.3ME';

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

15 − thirteen =